US map availability is limited

Incident Report for GoodMaps

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 09:48 EST

Investigating

We are investigating an issue causing buildings based in the US to not appear for check-in in the GoodMaps app.
Posted Feb 04, 2026 - 09:40 EST
This incident affected: GoodMaps Service.